marshall2
Page 1 of 2 12 LastLast
Results 1 to 35 of 50

Thread: How to post photos

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2006
    Location
    Roswell, NM
    Posts
    9,714

    Default How to post photos

    OK first you must upload your pictures to a server. There are a bunch of free servers that you can do this. I use photobucket as it is very simple and very friendly to use. They do video and pictures.



    Registration page:

    http://photobucket.com/register.php?ref=headerregister

    ( create your own.. it is fast and easy)

    ------

    Once logged into photobucket you need to uplaod your picture.

    1) find the "browse" button. this is how you find the photo on your computer.

    2)once you select the photo hit "upload"- this will upload your photo to photobucket.

    3)After is has uploaded find your picture and below it there will be 3 boxes or fields. The last box is called "IMG code"..
    Click that box and a it will auto copy the exact code you need for the forums...See attached pic)

    all you have to do is post that code in the forums and the picture will show up. If you do not have that code then use the "insert image" button ( the yellow button with the mountain and sun) above to paste your pictures url to get the picture to show

    Chris Lynn
    -Owner and Admin of NAFEX.net.

  2. #2
    Join Date
    Dec 2006
    Location
    Michigan
    Posts
    3,667

    Default trying to post here

    "you believe you understand what I said, do realize what you heard is not what I meant"
    Barry

  3. #3
    Join Date
    Jul 2008
    Location
    mexico city
    Posts
    334

    Default

    - Hello Chris, when i tried upload pictures here, till below of the screen displays the next message where says "Posting Rules" :

    "You may not post attachments".

    - What can i do for to change that functional-discrimination ??

    - Thank you in advance.
    Regards, Roberto. Sorry, im not here, because im gone hawking !!
    Great minds discuss ideas. Average minds discuss events. Small minds discuss people.

  4. #4
    Join Date
    Dec 2006
    Location
    Roswell, NM
    Posts
    9,714

    Default

    Roberto,
    you have to use photobucket. I don't allow any uploading to the NAFEX server from members. Sorry for the inconvenience.

    let me know if you have any other questions or need help getting pictures posted here
    Chris Lynn
    -Owner and Admin of NAFEX.net.

  5. #5
    Join Date
    Jul 2008
    Location
    mexico city
    Posts
    334

    Default

    - Hello Chris, thank you for help me, just a few moments ago i loaded a picture in another post.
    Quote Originally Posted by Chris L. View Post
    Roberto,
    you have to use photobucket. I don't allow any uploading to the NAFEX server from members. Sorry for the inconvenience.

    let me know if you have any other questions or need help getting pictures posted here
    Regards, Roberto. Sorry, im not here, because im gone hawking !!
    Great minds discuss ideas. Average minds discuss events. Small minds discuss people.

  6. #6
    Join Date
    Feb 2009
    Location
    Hamilton, Georgia
    Posts
    655

    Default

    Can I get a quick lesson on resizing photos? so they fit for avatars and other small applications on here?

    Thanks.
    Jim Blackwell
    "Mitakuye Oyasin"

  7. #7
    Join Date
    Dec 2008
    Location
    Fort Worth Texas
    Posts
    7,248

    Default

    Quote Originally Posted by Chris L. View Post
    OK first you must upload your pictures to a server. There are a bunch of free servers that you can do this. I use photobucket as it is very simple and very friendly to use. They do video and pictures.



    Registration page:

    http://photobucket.com/register.php?ref=headerregister

    ( create your own.. it is fast and easy)

    ------

    Once logged into photobucket you need to uplaod your picture.

    1) find the "browse" button. this is how you find the photo on your computer.

    2)once you select the photo hit "upload"- this will upload your photo to photobucket.

    3)After is has uploaded find your picture and below it there will be 3 boxes or fields. The last box is called "IMG code"..
    Click that box and a it will auto copy the exact code you need for the forums...See attached pic)

    all you have to do is post that code in the forums and the picture will show up. If you do not have that code then use the "insert image" button ( the yellow button with the mountain and sun) above to paste your pictures url to get the picture to show




    Tip for everybody that has not already figured this out. When pasting the image code into your post, please hit enter in between each picture code. Otherwise it jams all your pictures together in a left to right format and makes it hard to look at.
    http://www.thesmilies.com/smilies/videogame/mario.gif Mario Nickerson
    www.Dirthawking.com
    I'm ashamed of what I did for a Klondike bar...

  8. #8
    Join Date
    Dec 2008
    Location
    Fort Worth Texas
    Posts
    7,248

    Default

    I thought I would bump this thread so that some of the new members could find it.

    If you still need help, please feel free to let one of us mods know.

    Thanks again everybody!
    http://www.thesmilies.com/smilies/videogame/mario.gif Mario Nickerson
    www.Dirthawking.com
    I'm ashamed of what I did for a Klondike bar...

  9. #9
    Join Date
    Aug 2011
    Location
    Vernal, Utah
    Posts
    14

    Default

    On my computer the IMG option in photobucket is not there. Only a direct link and HTML thumb. When I attemp to use either of these, the photos do not show in the post. Suggestions?
    Rex Hall

  10. #10
    Join Date
    Feb 2010
    Location
    Nottingham MD.21236
    Posts
    44

    Default peregrine 2010


    The result of my 2010 Trapping Adventure near Assateague Md.
    Happy Hawking
    Bob Fraser

  11. #11
    Join Date
    Nov 2007
    Location
    New Mexico
    Posts
    3,772

    Default

    Quote Originally Posted by rhall View Post
    On my computer the IMG option in photobucket is not there. Only a direct link and HTML thumb. When I attemp to use either of these, the photos do not show in the post. Suggestions?
    Try this. Put it into your message using direct link, and before you post it, do a 'preview post'. In the preview your pic will show it as a highlighted link, but, if you go down the page your message will be there but that link will now be shown as a ([url]) at the beginning and end. (I had to put in parentheses so it would show up here.) Go to the 'reply to thread' again where you had put it and now replace that url with img at the beginning and end (leave the / at the end where it is). Then 'preview post' your message again and see if the pic shows up. If it does, then go ahead and hit submit reply.
    Pete J
    It's all just too Zen for me.

  12. #12
    Join Date
    Dec 2008
    Location
    Fort Worth Texas
    Posts
    7,248

    Default

    Just a reminder and a friendly little tip. When posting multiple pictures please hit return a few times inbetween pictures. Helps to space them out so they don't all bunch up on the right side of your screen.
    Last edited by Dirthawking; 04-06-2012 at 07:15 PM.
    http://www.thesmilies.com/smilies/videogame/mario.gif Mario Nickerson
    www.Dirthawking.com
    I'm ashamed of what I did for a Klondike bar...

  13. #13
    Join Date
    Mar 2012
    Location
    Oklahoma
    Posts
    371

    Default

    Mitch Wishon , From Oklahoma

  14. #14
    Join Date
    Oct 2012
    Location
    California
    Posts
    846

    Default

    trial photo post

    IMG]http://i1310.photobucket.com/albums/s648/kcpopke/KachinaFirstFlight_zps8ba4d8b7.jpg[/IMG][/IMG]

    IMG]http://i1310.photobucket.com/albums/s648/kcpopke/KachinaFirstFlight_zps8ba4d8b7.jpg[/IMG]

    Kurt

  15. #15
    Join Date
    Dec 2006
    Location
    Roswell, NM
    Posts
    9,714

    Default

    to make sure it works you have to have both brackets [ code in between]
    Chris Lynn
    -Owner and Admin of NAFEX.net.

  16. #16
    Join Date
    May 2012
    Location
    British Columbia
    Posts
    153

    Default does this form not support resizing photos?

    Last edited by Manganese; 01-10-2013 at 07:03 AM.
    Travis Jenkins

  17. #17
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    951

    Default

    Anyone know why some pics post on the forum rather large image wise and some do not? What causes that?...Thanks
    Hubert Quade Results may vary

  18. #18
    Join Date
    Mar 2007
    Location
    Carrollton, GA
    Posts
    3,703

    Default

    Hub,
    I'm not a tech genius by any means, but I am pretty sure that has to do with the resolution and/or file size of the individual pictures. If they are cropped, etc they will automatically be smaller. Also, cell phone pics on average tend to be smaller than those taken with a quality digital camera. Not sure if Nafex itself has any effect when you upload them, though I don't think it does.

    Look at file size on some of your pictures and you will see the differences I am talking about. (generally you can hover the pointer over the different files and it will pop up saying how big the file is).
    Dave Hampton
    http://www.falconryconservancy.org/
    "Wars begin where you will, but they do not end where you please." Niccolo Machiavelli

  19. #19
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    951

    Default

    Quote Originally Posted by sevristh View Post
    Hub,
    I'm not a tech genius by any means, but I am pretty sure that has to do with the resolution and/or file size of the individual pictures. If they are cropped, etc they will automatically be smaller. Also, cell phone pics on average tend to be smaller than those taken with a quality digital camera.
    I shoot with a Canon 30D, 7D & 5D MK111.
    But I think there is still something about file size causing it??
    Perhaps to large of a file can do it also??....
    Hubert Quade Results may vary

  20. #20
    Join Date
    Dec 2006
    Location
    Winston-Salem, NC
    Posts
    10,311

    Default

    Quote Originally Posted by hub View Post
    I shoot with a Canon 30D, 7D & 5D MK111.
    But I think there is still something about file size causing it??
    Perhaps to large of a file can do it also??....
    Hub, it has to do with Image File Size. I have a Canon Rebel XT (nothing as nice as your cameras) and it takes pictures in several different sizes (3072 x 2048 at 3.1 MB, 2048 x 1360 at 1.8 MB, 1536 x 1024 at 1.4 MB and RAW, which takes about 7 MB). Those numbers represent the size in pixels and the size of the picture. The large one and the RAW are both the same size picture but because the RAW is a larger file and more pixels, it will be the clearest picture. I know that is a lot of numbers and hopefully someone else can explain it better. LOL
    Fred
    "Adopt the pace of nature: her secret is patience." ~Ralph Waldo Emerson

  21. #21
    Join Date
    Oct 2012
    Location
    Nebraska
    Posts
    435

    Default

    Daniel Parker
    Work hard and build your dreams, or someone will hire you to build theirs.

  22. #22
    Join Date
    Feb 2013
    Location
    California, CA
    Posts
    1

    Default

    A place to come share your stories or ask falconry related questions. ... NAFEX.net Falconry Forum A Falconry forum designed for falconers by ... Site Information. NAFEX.net falconry Forum rules and TOS ... Site Feedback and Suggestions ...

  23. #23
    Join Date
    Dec 2012
    Location
    Marshall, NC
    Posts
    84

    Default

    Just trying on here...

    ~Rylan
    Marshall, NC

  24. #24
    Join Date
    Oct 2010
    Location
    Utah
    Posts
    215

    Default

    Brad Townsend
    The Patron Saint of Lost Causes

  25. #25

    Default testing

    testing
    Alistair

  26. #26
    Join Date
    Mar 2010
    Location
    England
    Posts
    1,422

    Default

    Quote Originally Posted by Alistair McKissock View Post
    testing
    I told you Alistair. If I could do it, anybody could

  27. #27
    Join Date
    Dec 2010
    Location
    Texas
    Posts
    318

    Default

    when i click on the IMG code or any code nothing happens.

  28. #28
    Join Date
    May 2013
    Location
    Roy, Washington
    Posts
    395

    Default

    Hey Rosco, probably a little late, but....

    www.imgur.com is a great, easy to use site. You shouldn't have to create an account either.
    Brandon Daniel. The best way to get the right answer on the Internet is not to ask a question, it's to post the wrong answer" Cunninghams Law

  29. #29
    Join Date
    Dec 2011
    Location
    iowa
    Posts
    254

    Default test

    Matt H.

  30. #30
    Join Date
    Jul 2015
    Location
    Texas
    Posts
    60

  31. #31
    Join Date
    Dec 2015
    Location
    Bend, Oregon
    Posts
    110

    Default

    Trial[/IMG]

  32. #32
    Join Date
    Dec 2015
    Location
    Tours, France
    Posts
    7

    Default

    Testing ?


  33. #33
    Join Date
    Jun 2009
    Location
    Washington
    Posts
    112

  34. #34
    Join Date
    Nov 2014
    Location
    Tyler, Texas
    Posts
    250

    Default

    testing.....
    Dennis H.
    General Falconer

  35. #35
    Join Date
    Nov 2014
    Location
    Tyler, Texas
    Posts
    250

    Default




    Dennis H.
    General Falconer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •