Results 1 to 18 of 18

Thread: Slowly......

  1. #1
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default Slowly......

    Is it my imagination or is NAFEX operating a lot slower than it used to? When I click a link to a thread it is slow. When I
    click "REPLY" it takes WAY longer than I ever remember it taking to get where it is going. The other day I went and got
    a cup of coffee and when I got back it still hadn't gotten to the reply box.

    Not that I am complaining. It is nice to have NAFEX back!
    Ron N1WT Vermont

  2. #2
    Join Date
    Jul 2012
    Location
    East Texas
    Posts
    3,102

    Default

    Wow! That is slow, Ron! No problems here.
    Deb Davis
    All Things to Make a Person Happy are Here . . . No Matter Where You Are.

  3. #3
    Join Date
    Nov 2012
    Location
    Wesley chapel, Florida
    Posts
    348

    Default

    It's you. mine is fast.
    KT Topash. Wesley Chapel, Florida

  4. #4
    Join Date
    Aug 2013
    Location
    Cherokee village Arkansas
    Posts
    1,646

    Default

    Mines fine
    Derek

  5. #5
    Join Date
    May 2012
    Location
    Manchester, Mi
    Posts
    86

    Default

    Virus check is in order.
    Mark D. Cusick

  6. #6
    Join Date
    Nov 2007
    Location
    Colorado
    Posts
    675

    Default

    Mine is definitely faster than before
    JenniB
    We promised the world we'd tame it, what were we hoping for?

  7. #7
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default

    This computer is locked down tighter than a drum. It is scanned every night while I sleep.

    First checked my DSL speed and that is ok.

    Then I checked other generic web sites (Amazon, etc) and those are fine too.

    I then tried Archery Talk which uses the same software as NAFEX (though an older version) and it too is fine.

    I am a bit perplexed. At this point I am wondering if my security software is seeing something coming from the NAFEX server that it doesn't like.

  8. #8
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default

    I have noticed that if I switch it into "mobile" mode it works better though viewing it on my normal browser is a bit odd.

  9. #9
    Join Date
    Nov 2009
    Location
    United States, Central Florida
    Posts
    506

    Default

    Seems that there is no abnormal delay on my end.
    -Mark

  10. #10
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default

    Quote Originally Posted by Flight View Post
    Seems that there is no abnormal delay on my end.
    The new version of the software does not like the version of the Firefox browser on the computer I use most which runs XP.

    A newer version on a Win7 machine runs fine. Unfortunate since I hate OS's that isolate me from what is going on like Win7 and higher, Android, IOS, etc. Guess my next step is Linux.
    Ron N1WT Vermont

  11. #11
    Join Date
    Mar 2015
    Location
    Glendale, AZ
    Posts
    42

    Default

    Mine is ALOT faster than before and although the whole layout was a little different at first I find the change very pleasing and easy to navigate.
    Troy Moody

  12. #12
    Join Date
    Dec 2006
    Location
    Winston-Salem, NC
    Posts
    10,285

    Default

    I agree with you Ron! I do believe it has something to do with installed virus protection. On my computer at work, if I click on the Reply to Thread, it never opens a window for me to reply. I have to always use the Quick Reply box to post something. Again, I am sure it is our work anti virus stuff. I can't view any photo's inside a thread as they are blocked. To be honest, I am surprised I can even view the website here. I haven't check NAFEX from my home computer since it came back up as I always use my phone so not sure what it is doing at home.

    Also, one thing I sure do miss from the old NAFEX is the My Replies button. You could click on it and see all the threads you had replied to and the ones with new post since the last time you looked at them would show up highlighted. Really miss it!
    Fred
    "Adopt the pace of nature: her secret is patience." ~Ralph Waldo Emerson

  13. #13
    Join Date
    Aug 2013
    Location
    Cherokee village Arkansas
    Posts
    1,646

    Default

    May be to much data not enough ram memory. Some of your stuff running in the background my be bottle necking your system. A lot of anti virus programs that are designed for newer computers that are installed on old computers, have way to much data being processed and it slows it way down while it's running tasks. You can try setting it on manual and only running updates when you want. Or there may be other open apps running in the background that are slowing it down.
    Try resetting the network settings and closing out any apps that your not using or are running background tasks.
    Derek

  14. #14
    Join Date
    Mar 2012
    Location
    SC
    Posts
    207

    Default

    Same thing happens here at work also Fred. I can only relpy with the Quick Reply. Maybe windows 10 has something to do with it?

    Thanks
    A Leaphart
    Anthony

  15. #15
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default

    Quote Originally Posted by dboyrollz76 View Post
    May be to much data not enough ram memory. Some of your stuff running in the background my be bottle necking your system. A lot of anti virus programs that are designed for newer computers that are installed on old computers, have way to much data being processed and it slows it way down while it's running tasks. You can try setting it on manual and only running updates when you want. Or there may be other open apps running in the background that are slowing it down. Try resetting the network settings and closing out any apps that your not using or are running background tasks.
    I monitor processes and make sure nothing is running that I don't want running. As you probably already noticed I am a bit of a computer control freak and don't like
    an OS or programs that are doing things I don't have control over. I rarely have any programs running minimized so my RAM usage is typically no higher than 40% and my CPU load is loafing looking for something to do.

    The version of Firefox running on this machine is the last one that supports XP while the one on my Win7 laptop is more recent. I suspect that there is some cool new
    "content delivery" method like super duper cosmic PHP or something which is not well supported by the older browser. This is supported by the fact that another forum running the same software as NAFEX but an older version runs fine on this machine. I opened a dozen threads on that forum and was manipulating different threads without a hitch.
    Ron N1WT Vermont

  16. #16
    Join Date
    Jan 2008
    Location
    Vermont
    Posts
    3,326

    Default

    I noticed that if I use Reply or Reply with Quote that I have to right click and use open in another tab otherwise nothing happens.
    Ron N1WT Vermont

  17. #17
    Join Date
    Dec 2006
    Location
    Winston-Salem, NC
    Posts
    10,285

    Default

    Quote Originally Posted by rkumetz View Post
    I noticed that if I use Reply or Reply with Quote that I have to right click and use open in another tab otherwise nothing happens.
    The Reply and Reply With Quote automatically put you in the Quick Reply box Ron. Click on the Reply With Quote and you will see the Quote appear in the Quick Reply box.
    Fred
    "Adopt the pace of nature: her secret is patience." ~Ralph Waldo Emerson

  18. #18
    Join Date
    Dec 2006
    Location
    Roswell, NM
    Posts
    9,714

    Default

    Mine is way faster than old server

    fred I will work on that for you
    Chris Lynn
    -Owner and Admin of NAFEX.net.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •